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The Process
DesignDesignDesignDesign

Solution TypeSolution TypeSolution TypeSolution Type

1.1. Boundaries1.1. Boundaries1.1. Boundaries1.1. Boundaries

1.2. Excitations1.2. Excitations1.2. Excitations1.2. Excitations
4.1 Mesh 4.1 Mesh 4.1 Mesh 4.1 Mesh 
OperationsOperationsOperationsOperations2. Analysis2. Analysis2. Analysis2. Analysis

Solution Setup
Frequency Sweep

1. Parametric Model1. Parametric Model1. Parametric Model1. Parametric Model
Geometry/Materials

3. Results3. Results3. Results3. Results
2D Reports

Fields

MeshMeshMeshMesh
RefinementRefinementRefinementRefinement SolveSolveSolveSolve

UpdateUpdateUpdateUpdate

ConvergedConvergedConvergedConverged

AnalyzeAnalyzeAnalyzeAnalyze

FinishedFinishedFinishedFinished

4. Solve Loop4. Solve Loop4. Solve Loop4. Solve Loop
NONONONO

YESYESYESYES
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Initial MeshInitial MeshInitial MeshInitial Mesh
Seeding andSeeding andSeeding andSeeding and

Lambda RefinementLambda RefinementLambda RefinementLambda Refinement
(Single Frequency)(Single Frequency)(Single Frequency)(Single Frequency)

Port SolutionPort SolutionPort SolutionPort Solution
(Adaptive)(Adaptive)(Adaptive)(Adaptive)

Full Volumetric SolutionFull Volumetric SolutionFull Volumetric SolutionFull Volumetric Solution
(S(S(S(S----Parameters/EParameters/EParameters/EParameters/E----Fields)Fields)Fields)Fields)

Frequency SweepFrequency SweepFrequency SweepFrequency Sweep

Refine Mesh Refine Mesh Refine Mesh Refine Mesh 
(Gradient of E(Gradient of E(Gradient of E(Gradient of E----Field Field Field Field 
at Single Frequency)at Single Frequency)at Single Frequency)at Single Frequency)

Full Volumetric SolutionFull Volumetric SolutionFull Volumetric SolutionFull Volumetric Solution
(S(S(S(S----Parameters/EParameters/EParameters/EParameters/E----Fields)Fields)Fields)Fields)

Check ConvergenceCheck ConvergenceCheck ConvergenceCheck Convergence
(Delta S)(Delta S)(Delta S)(Delta S)

NoNoNoNo

YESYESYESYES

Initial Solution

Adaptive Mesh Loop

No Adaptive MeshingNo Adaptive MeshingNo Adaptive MeshingNo Adaptive Meshing

Ports Only &Ports Only &Ports Only &Ports Only &
Frequency SweepFrequency SweepFrequency SweepFrequency Sweep
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Starting HFSS
Click the Microsoft Start Start Start Start button, select ProgramsProgramsProgramsPrograms, and select the Ansoft > HFSS 9  > HFSS 9Ansoft > HFSS 9  > HFSS 9Ansoft > HFSS 9  > HFSS 9Ansoft > HFSS 9  > HFSS 9.
Or Or Or Or Double click on the HFSS 9 icon  on the Windows Desktop

Adding a Design
When you first start HFSS a new project will be automatically added to the Project Tree.
To add an HFSS Design to the project, select the menu item Project > Insert HFSS DesignProject > Insert HFSS DesignProject > Insert HFSS DesignProject > Insert HFSS Design

Toolbar:Toolbar:Toolbar:Toolbar: Insert HFSS Design
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Ansoft Desktop
Menu 
bar

Progress 
Window

Property Window

Message 
Manager

Project
Manager
with project
tree

Status 
bar

3D Modeler
Window

Toolbars

Coordinate Entry Fields
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Ansoft Desktop – Project Manager
Multiple Designs per Project
Multiple Projects per Desktop
Integrated Optimetrics Setup

Requires License for Analysis

Project
Design

Design Results

Design Setup

Design Automation
•Parametric
•Optimization
•Sensitivity
•Statistical

Project Manager Window
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Ansoft Desktop – 3D Modeler

EdgeVertex

Plane
Coordinate System (CS)

Origin

Face
Model

3D Modeler Window

Graphics
area

Model

3D Modeler 
design tree

Context menu
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Set Solution TypeSet Solution TypeSet Solution TypeSet Solution Type
To set the solution type:To set the solution type:To set the solution type:To set the solution type:

1. Select the menu item HFSS > Solution TypeHFSS > Solution TypeHFSS > Solution TypeHFSS > Solution Type
2. Solution Type Window:

1. Choose Driven ModalDriven ModalDriven ModalDriven Modal
2. Click the OKOKOKOK button

HFSS HFSS HFSS HFSS ---- Solution TypesSolution TypesSolution TypesSolution Types
Driven ModalDriven ModalDriven ModalDriven Modal - calculates the modal-based S-parameters. The S-matrix solutions will be expressed in terms of the 
incident and reflected powers of waveguide modes.

Generalized S-parameters
Driven TerminalDriven TerminalDriven TerminalDriven Terminal - calculates the terminal-based S-parameters of multi-conductor transmission line ports. The S-
matrix solutions will be expressed in terms of terminal voltages and currents.
EignemodeEignemodeEignemodeEignemode – calculates the eigenmodes, or resonances, of a structure. The Eigenmode solver finds the resonant 
frequencies of the structure and the fields at those resonant frequencies. 

Convergence
Driven ModalDriven ModalDriven ModalDriven Modal – Delta S for modal S-Parameters.   This was the only convergence method available for Driven 
Solutions in previous versions.
Driven Driven Driven Driven TerminalTerminalTerminalTerminalNew – Delta S for the single-ended or differential nodal S-Parameters.  
EigenmodeEigenmodeEigenmodeEigenmode - Delta F
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Set Model UnitsSet Model UnitsSet Model UnitsSet Model Units
To set the units:To set the units:To set the units:To set the units:

1. Select the menu item 3D Modeler > Units3D Modeler > Units3D Modeler > Units3D Modeler > Units

Set Default MaterialSet Default MaterialSet Default MaterialSet Default Material
To set the default material:To set the default material:To set the default material:To set the default material:

1. Using the 3D Modeler Materials toolbar, choose SelectSelectSelectSelect
2. Select Definition Window:

1. Type pecpecpecpec in the Search by NameSearch by NameSearch by NameSearch by Name field
2. Click the OKOKOKOK button
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3D Modeler – Create a Primitive

Point 2

Point 3

Point 1
Grid Plane

Base Rectangle

Point 1

Point 2

Point 3

Coordinate Entry Fields

The Coordinate Entry fields allow equations to be entered for position values.  
Examples: 2*5, 2+6+8, 2*cos(10*(pi/180)).

Variables are not allowed in the Coordinate Entry Field
NoteNoteNoteNote: Trig functions are in radians
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3D Modeler – Object Properties

Attributes

Commands

Attributes
Commands
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3D Modeler – Model Tree
Select menu item 3D Modeler > Group by Material3D Modeler > Group by Material3D Modeler > Group by Material3D Modeler > Group by Material

Grouped by MaterialGrouped by MaterialGrouped by MaterialGrouped by Material Object ViewObject ViewObject ViewObject View

Material

Object

Object Command History
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3D Modeler – Attributes
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3D Modeler – Commands
Parametric Technology

Dynamic Edits - Change Dimensions
Add Variables

Project Variables (Global) or Design Variables (Local)
Animate Geometry
Include Units – Default Unit is meters

Supports mixed Units
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3D Modeler – Primitives
2D Draw Objects2D Draw Objects2D Draw Objects2D Draw Objects

The following 2D Draw objects are available:
Rectangle, Circle, Line, Point, Spline, 
Ellipse, Regular Polygon (v8.5 circle)

3D Draw Objects3D Draw Objects3D Draw Objects3D Draw Objects
The following 3D Draw objects are available:

Box, Cylinder, Sphere, Torus, Helix, Bond Wire, 
Cone, Regular Polyhedron (v8.5 cylinder)

Toolbar:Toolbar:Toolbar:Toolbar: 2D Objects Toolbar:Toolbar:Toolbar:Toolbar: 3D Objects
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3D Modeler – True Surfaces
See User Guide Chapter 4.1User Guide Chapter 4.1User Guide Chapter 4.1User Guide Chapter 4.1 Cylinder Cylinder Cylinder Cylinder –––– True SurfaceTrue SurfaceTrue SurfaceTrue Surface

Initial MeshInitial MeshInitial MeshInitial Mesh Adaptive RefinementAdaptive RefinementAdaptive RefinementAdaptive Refinement
(Does not preserve (Does not preserve (Does not preserve (Does not preserve 

Facets)Facets)Facets)Facets)

Adaptive RefinementAdaptive RefinementAdaptive RefinementAdaptive Refinement
•Preserves Facets
•Default: 30˚

Automatic Volume Automatic Volume Automatic Volume Automatic Volume 
CorrectionCorrectionCorrectionCorrection

V 9.0 V 8.5



Ansoft High Frequency Structure Simulator v 9.0 Ansoft High Frequency Structure Simulator v 9.0 Ansoft High Frequency Structure Simulator v 9.0 Ansoft High Frequency Structure Simulator v 9.0 –––– Training Seminar Training Seminar Training Seminar Training Seminar 17

Overview

3D Modeler – Boolean Operations/Transformations
3D Modeler > Boolean >3D Modeler > Boolean >3D Modeler > Boolean >3D Modeler > Boolean >

UniteUniteUniteUnite – combine multiple primitives
Unite disjoint objects (Separate BodiesSeparate BodiesSeparate BodiesSeparate Bodies to separate)

SubtractSubtractSubtractSubtract – remove part of a primitive from another
IntersectIntersectIntersectIntersect– keep only the parts of primitives that overlap
SplitSplitSplitSplit – break primitives into multiple parts along a plane (XY, YZ, XZ)

3D Modeler > Surfaces > Move Faces3D Modeler > Surfaces > Move Faces3D Modeler > Surfaces > Move Faces3D Modeler > Surfaces > Move Faces – Resize or Reposition an objects face along a normal or vector.
Edit > Arrange >Edit > Arrange >Edit > Arrange >Edit > Arrange >

Move Move Move Move –––– Translates the structure along a vector
Rotate Rotate Rotate Rotate –––– Rotates the shape around a coordinate axis by an angle
Mirror Mirror Mirror Mirror –––– Mirrors the shape around a specified plane
Offset Offset Offset Offset –––– Performs a uniform scale in x, y, and z.

Edit > Duplicate >Edit > Duplicate >Edit > Duplicate >Edit > Duplicate >
Along Lines Along Lines Along Lines Along Lines –––– Create multiple copies of an object along a vector
Around Axis Around Axis Around Axis Around Axis –––– Create multiple copies of an object rotated by a fixed angle around the x, y, or z axis
Mirror Mirror Mirror Mirror ---- Mirrors the shape around a specified plane and creates a duplicate

Edit > Scale Edit > Scale Edit > Scale Edit > Scale –––– Allows non-uniform scaling in the x, y, or z direction

Toolbar:Toolbar:Toolbar:Toolbar: Boolean

Toolbar:Toolbar:Toolbar:Toolbar: Arrange

Toolbar:Toolbar:Toolbar:Toolbar: Duplicate
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Duplicate boundaries with geometry
Works with all boundaries and excitations

1. Select the menu item Tools > Options > HFSS OptionsTools > Options > HFSS OptionsTools > Options > HFSS OptionsTools > Options > HFSS Options
2. HFSS Options Window:

1. Click the GeneralGeneralGeneralGeneral tab
Use Wizards for data entry when creating new boundaries: : : : � CheckedCheckedCheckedChecked
Duplicate boundaries with geometry: : : : � CheckedCheckedCheckedChecked

2. Click the OKOKOKOK button
Example: 

Assign an Excitation to the face of an object
Duplicate the object around an axis three times
The Excitation is automatically duplicated
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3D Modeler - Selection
Selection TypesSelection TypesSelection TypesSelection Types

Object (Default)Object (Default)Object (Default)Object (Default)
FaceFaceFaceFace
EdgeEdgeEdgeEdge
VertexVertexVertexVertex

Selection ModesSelection ModesSelection ModesSelection Modes
All ObjectsAll ObjectsAll ObjectsAll Objects
All Visible ObjectAll Visible ObjectAll Visible ObjectAll Visible Object
By NameBy NameBy NameBy Name

Highlight Selection DynamicallyHighlight Selection DynamicallyHighlight Selection DynamicallyHighlight Selection Dynamically –––– By default, moving the mouse pointer over an object will dynamically 
highlight the object for selection.  To select the object simply click the left mouse button.

Multiple Object SelectionMultiple Object SelectionMultiple Object SelectionMultiple Object Selection – Hold the CTRLCTRLCTRLCTRL key down to graphically select multiple objects
Next BehindNext BehindNext BehindNext Behind – To select an object located behind another object, select the front object, press the bbbb key to get 
the next behind.  Note:  The mouse pointer must be located such that the next behind object is under the 
mouse pointer.
To Disable:  To Disable:  To Disable:  To Disable:  Select the menu item Tools > Options > 3D Modeler OptionsTools > Options > 3D Modeler OptionsTools > Options > 3D Modeler OptionsTools > Options > 3D Modeler Options

From the Display TabDisplay TabDisplay TabDisplay Tab, uncheck Highlight selection dynamicallyHighlight selection dynamicallyHighlight selection dynamicallyHighlight selection dynamically

Dynamically Highlighted
(Only frame of object)

Selected
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3D Modeler – Moving Around

Step 1: Start Point Step 2: Hold X key and select vertex point

Step 3: CTRL+Enter Keys set a local reference Step 4: Hold Z key and set height

Edge Center Snap

Toolbar:Toolbar:Toolbar:Toolbar: Snap Mode
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3D Modeler - Views
View > Modify Attributes >View > Modify Attributes >View > Modify Attributes >View > Modify Attributes >

Orientation Orientation Orientation Orientation – Predefined/Custom View Angles 
LightingLightingLightingLighting – Control angle, intensity, and color of light
ProjectionProjectionProjectionProjection – Control camera and perspective
Background ColorBackground ColorBackground ColorBackground Color – Control color of 3D Modeler background

View > VisibilityView > VisibilityView > VisibilityView > Visibility - Controls the display of: 3D Modeler Objects, 
Color Keys, Boundaries, Excitations, Field Plots

View > OptionsView > OptionsView > OptionsView > Options – Stereo Mode, Drag Optimization, Color Key Defaults

View > Render > Wire FrameView > Render > Wire FrameView > Render > Wire FrameView > Render > Wire Frame or Smooth ShadedSmooth ShadedSmooth ShadedSmooth Shaded (Default)

View > Coordinate System > HideView > Coordinate System > HideView > Coordinate System > HideView > Coordinate System > Hide or Small (Large)Small (Large)Small (Large)Small (Large)

View > Grid SettingView > Grid SettingView > Grid SettingView > Grid Setting – Controls the grid display

Toolbar:Toolbar:Toolbar:Toolbar: Toggle Grid Visibility
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Changing the View
ToolbarToolbarToolbarToolbar

Context MenuContext MenuContext MenuContext Menu

ShortcutsShortcutsShortcutsShortcuts
Since changing the view is a frequently used operation, some useful shortcut keys exist.  Press the 
appropriate keys and drag the mouse with the left button pressed:

ALT + DragALT + DragALT + DragALT + Drag – Rotate
In addition, there are 9 pre-defined view angles that can be selected by holding the ALT key and 
double clicking on the locations shown on the next page.

Shift + DragShift + DragShift + DragShift + Drag - Pan
ALT + Shift + DragALT + Shift + DragALT + Shift + DragALT + Shift + Drag – Dynamic Zoom

Pan

Rotate Dynamic Zoom

Zoom In/Out TopTopTopTop

BottomBottomBottomBottom

RightRightRightRight

Predefined View Angles

LeftLeftLeftLeft
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3D Modeler – Coordinate System
Can be Parameterized
Working Coordinate SystemWorking Coordinate SystemWorking Coordinate SystemWorking Coordinate System

Currently selected CS.  This can be a local or global CS
Global CSGlobal CSGlobal CSGlobal CS

The default fixed coordinate system
RelativeRelativeRelativeRelative CSCSCSCS

User defined local coordinate system.
Offset
Rotated
Both

FaceFaceFaceFace CS CS CS CS (setting available to automatically switch to face coordinate system in the 3D Modeler Options)

Step 1: Select Face Step 2: Select Origin

Step 3: Set X-Axis New Working CS

Cone created with Face CS
Change Box Size and Cone is 
automatically positioned with 

the top face of the box

Toolbar:Toolbar:Toolbar:Toolbar: Coordinate System
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HFSS - Solution Setup 
HFSS > Analysis Setup > Add Solution SetupHFSS > Analysis Setup > Add Solution SetupHFSS > Analysis Setup > Add Solution SetupHFSS > Analysis Setup > Add Solution Setup
Picking the Adapt Frequency

See User Guide Chapter 2User Guide Chapter 2User Guide Chapter 2User Guide Chapter 2

Adaptive Mesh
Frequency

ZERO_ORDER

Add Solution SetupAdd Solution SetupAdd Solution SetupAdd Solution Setup
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HFSS – Frequency Sweep 
HFSS > Analysis Setup > Add SweepHFSS > Analysis Setup > Add SweepHFSS > Analysis Setup > Add SweepHFSS > Analysis Setup > Add Sweep

HFSS – Frequency Sweep 
Discrete Discrete Discrete Discrete – Solves using adaptive mesh at every frequency

Matrix Data and Fields at every frequency in sweep
Fast Fast Fast Fast - ALPS

Matrix Data and Fields at every frequency in sweep
Interpolating Interpolating Interpolating Interpolating – Adaptively determines discrete solve points using the adaptive mesh

Matrix Data at every frequency in sweeps
Fields at last adaptive solution

Add SweepAdd SweepAdd SweepAdd Sweep
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Boundary DisplayBoundary DisplayBoundary DisplayBoundary Display
To verify the boundary setup:To verify the boundary setup:To verify the boundary setup:To verify the boundary setup:

1. Select the menu item HFSS > Boundary DisplayHFSS > Boundary DisplayHFSS > Boundary DisplayHFSS > Boundary Display (Solver View)(Solver View)(Solver View)(Solver View)
2. From the Solver View of Boundaries, toggle the Visibility check box for the  boundaries you wish to display.

Note:Note:Note:Note: The background (Perfect Conductor) is displayed as the outerouterouterouter boundary.
Note:Note:Note:Note: The Perfect Conductors are displayed as the smetalsmetalsmetalsmetal boundary.

3. Click the CloseCloseCloseClose button when you are finished

Analyze
Model ValidationModel ValidationModel ValidationModel Validation

To validate the model:To validate the model:To validate the model:To validate the model:
1. Select the menu item HFSS > Validation CheckHFSS > Validation CheckHFSS > Validation CheckHFSS > Validation Check
2. Click the Close Close Close Close button

Note:Note:Note:Note: To view any errors or warning messages, use the Message Manager.
AnalyzeAnalyzeAnalyzeAnalyze

To start the solution process:To start the solution process:To start the solution process:To start the solution process:
1. Select the menu item HFSS > AnalyzeHFSS > AnalyzeHFSS > AnalyzeHFSS > Analyze

ValidateValidateValidateValidate AnalyzeAnalyzeAnalyzeAnalyze
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What Information does HFSS Compute?
Matrix DataMatrix DataMatrix DataMatrix Data

Modal/Terminal/Differential
S-, Y-, and Z-Parameters
VSWR

Excitations
Complex Propagation Constant (Gamma)
Zo

Full-Wave Spice
Full-Wave Spice – Broadband Model
Lumped RLC – Low Frequency Model
Partial Fraction - Matlab
Export Formats – HSPICE, PSPICE, Cadence Spectre, and Maxwell SPICE

Common Display Formats:
Rectangular, Polar
Smith Chart
Data Tables

Common Output Formats:
Neutral Models Files (NMF) (Optimetrics only) 

Parametric Results
Touchstone, Data Tables, Matlab, Citi
Graphics – Windows Clipboard
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HFSS – Matrix Data
HFSS > Results > Solution DataHFSS > Results > Solution DataHFSS > Results > Solution DataHFSS > Results > Solution Data
Export

NMF, Touchstone, Data Tables, etc
NOTENOTENOTENOTE:  Make sure the SimulationSimulationSimulationSimulation is set to a SweepSweepSweepSweep before exporting.  The Adaptive Passes will only export a 
single frequency point.

Equivalent Circuit Export
HSPICE, PSPICE, Cadence Spectre, Maxwell SPICE
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Results – Data Management
HFSS > Results > Browse SolutionsHFSS > Results > Browse SolutionsHFSS > Results > Browse SolutionsHFSS > Results > Browse Solutions

Solved model variations are retained.  
Unless otherwise notified by HFSS.

HFSS > Results > Clean Up SolutionsHFSS > Results > Clean Up SolutionsHFSS > Results > Clean Up SolutionsHFSS > Results > Clean Up Solutions

HFSS > Results > Import SolutionsHFSS > Results > Import SolutionsHFSS > Results > Import SolutionsHFSS > Results > Import Solutions
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Results – Create Reports
HFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create ReportHFSS > Results > Create Report
Output Variables

User Defined Equations
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What Information does HFSS Compute?
FieldsFieldsFieldsFields

Modal/Terminal/Differential
Electric Field
Magnetic Field
Current (Volume/Surface)
Power
Specific Absorption Rate

Radiation
2D/3D Far-/Near-Fields
Arrays
RCS

Field Calculator
User Defined Field Calculations

Common Display Formats
Volume
Surface
Vector
2D Reports – Rectangular, Polar, Radiation Patterns

Common Output Formats:
Animations – AVI, GIF
Data Tables
Graphics – Windows Clipboard, BMP, GIF, JPG, TIFF, VRML

Toolbar:Toolbar:Toolbar:Toolbar: Plots
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Fields
Select Object Volume, Surface, or Line to display fields
HFSS > Fields > Plot Fields >HFSS > Fields > Plot Fields >HFSS > Fields > Plot Fields >HFSS > Fields > Plot Fields >
Modify Plot – Solution/Frequency/Qty
Plot Attributes
Edit Sources – Change Excitation
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Mesh Display
Field Overlay

1. Select an object
2. Select the menu item HFSS > Fields > Plot MeshHFSS > Fields > Plot MeshHFSS > Fields > Plot MeshHFSS > Fields > Plot Mesh



Ansoft High Frequency Structure Simulator v 9.0 Ansoft High Frequency Structure Simulator v 9.0 Ansoft High Frequency Structure Simulator v 9.0 Ansoft High Frequency Structure Simulator v 9.0 –––– Training Seminar Training Seminar Training Seminar Training Seminar 34

Overview

Menu Structure
DrawDrawDrawDraw – Primitives
3D Modeler3D Modeler3D Modeler3D Modeler – Settings and Boolean Operations

EditEditEditEdit – Arrange, Duplicate
HFSSHFSSHFSSHFSS – Boundaries, Excitations, Mesh Operations, Analysis Setup, Results
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Measure 
3D Modeler > Measure >3D Modeler > Measure >3D Modeler > Measure >3D Modeler > Measure >

PositionPositionPositionPosition – Points and Distance
LengthLengthLengthLength – Edge Length
AreaAreaAreaArea – Surface Area
VolumeVolumeVolumeVolume – Object Volume

Position PointsPosition PointsPosition PointsPosition Points
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Options – General
Tools > Options > GeneralTools > Options > GeneralTools > Options > GeneralTools > Options > General

Temp DirectoryTemp DirectoryTemp DirectoryTemp Directory – Location used during solution process
Make sure it is at least 512MB free disk.
If you get out of disk errors, check this 

Options - HFSS
Tools > Options >  HFSSTools > Options >  HFSSTools > Options >  HFSSTools > Options >  HFSS

Number of Processors – Requires additional license
Memory Limit Soft – Set to 80% of Physical RAM
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Converting Older HFSS Projects to HFSS v9
From HFSS v9.0From HFSS v9.0From HFSS v9.0From HFSS v9.0, 

1. Select the menu item File > OpenFile > OpenFile > OpenFile > Open
2. Open dialog

1. Files of Type:  Ansoft Legacy EM Projects (.Ansoft Legacy EM Projects (.Ansoft Legacy EM Projects (.Ansoft Legacy EM Projects (.clsclsclscls))))
2. Browse to the existing project and select the .cls file
3. Click the OpenOpenOpenOpen button

What is Converted?What is Converted?What is Converted?What is Converted?
Converts Entire Model: Geometry/Materials/Boundary/Sources/Setup
Solutions, Optimetrics projects and Macros are not converted

Legacy License
Existing customers using HFSS v8.5 should have received legacy licenses with the new v9.0 licenses.  

These licenses allow you to run either v9.0 or v8.5.
Easy transition from v8.5 to v9.0
Contact your Account Manager if this feature is not available.

Recommended Service Packs (SP)
Microsoft Windows XP  - SP1 or higher
Microsoft Windows 2000 – SP3 or higher
Microsoft Windows NT – SP6a
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Project Files
Everything regarding the project is stored in an ascii file

File: <<<<project_nameproject_nameproject_nameproject_name>.>.>.>.hfsshfsshfsshfss
Double click from Windows Explorer will open and launch HFSS v9

Results/Mesh are stored in a folder named <<<<project_nameproject_nameproject_nameproject_name>.>.>.>.hfssresultshfssresultshfssresultshfssresults
Lock file: <<<<project_nameproject_nameproject_nameproject_name>.>.>.>.lock.hfsslock.hfsslock.hfsslock.hfss

Created when a project is opened
Auto Save File: <<<<project_nameproject_nameproject_nameproject_name>.>.>.>.hfss.autohfss.autohfss.autohfss.auto

When recovering, software only checks date.
If error occurred when saving the auto file, the date will be newer then the original.  
Look at file size (Provided in recover dialog)

Scripts
Default Script recorded in v9

Visual Basic Script
Supported Scripting Languages (Windows)

Anything that is COM capable
JavaScript, Matlab, Excel, Visual Basic, C/C++

Remote Solves
Tools > Options > GeneralTools > Options > GeneralTools > Options > GeneralTools > Options > General
Uses DCOM
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Ansoft Designer SV
Ansoft Designer™ SV is a full-featured subset of Ansoft's commercially distributed Ansoft Designer 
Ansoft Designer SV contains a complete high-frequency linear circuit simulator, schematic and layout design entry, 
powerful design utilities, and post-processing, all integrated in an easy-to-use environment. The software also 
includes a complete set of linear distributed transmission line models, discontinuities, vendor component parts, and 
ideal circuit elements. 
Ansoft Designer SV allows the simulation of S-, Y-, and Z-parameters, group delay, noise figure, and stability 
circles of RF and microwave circuits. Utilities include real-time tuning, filter and TRL synthesis, and Smith Tool 
matching. Post-processing includes rectangular plots, Smith Charts, polar plots, and data tables. Additionally, 
Ansoft Designer SV comes with a set of real-world examples. 
Free DownloadFree DownloadFree DownloadFree Download: www.ansoft.com/ansoftdesignersv
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For Technical Support
The following link will direct you to the Ansoft Support Page.  The Ansoft Support Pages provide additional 
documentation, training, and application notes. Web Site: http://www.ansoft.com/support.cfm
Technical Support: 

9-4 EST: (412) 261-3200 x0 – Ask for Technical Support 

Application Engineers for North America
The names and numbers in this list may change without notice

Ansoft Office: Pittsburgh, PA, 412Ansoft Office: Pittsburgh, PA, 412Ansoft Office: Pittsburgh, PA, 412Ansoft Office: Pittsburgh, PA, 412----261261261261----3200320032003200
Yianni Antoniadis, x175, yantoniadis@ansoft.com
Shu Li, x172, sli@ansoft.com

Ansoft OfficeAnsoft OfficeAnsoft OfficeAnsoft Office: Boston, MA, 781Boston, MA, 781Boston, MA, 781Boston, MA, 781----229229229229----8900890089008900
Jim Delap, x133, jdelap@ansoft.com

Ansoft Office: Boulder, CO, 303Ansoft Office: Boulder, CO, 303Ansoft Office: Boulder, CO, 303Ansoft Office: Boulder, CO, 303----541541541541----9525952595259525
Bryan Boots, x31, bboots@ansoft.com
Brian Gray, x32, bgray@ansoft.com

Ansoft Office: El Segundo, CA, 310Ansoft Office: El Segundo, CA, 310Ansoft Office: El Segundo, CA, 310Ansoft Office: El Segundo, CA, 310----426426426426----2287228722872287
Aaron Edwards, aedwards@ansoft.com
Liza Ma, lma@ansoft.com
Peter Shin, pshin@ansoft.com

Ansoft Office: Santa Clara, CA, 408Ansoft Office: Santa Clara, CA, 408Ansoft Office: Santa Clara, CA, 408Ansoft Office: Santa Clara, CA, 408----261261261261----9095909590959095
Harpreet Randhawa, x210, hrandhawa@ansoft.com
Denis Soldo, x214, dsoldo@ansoft.com

OthersOthersOthersOthers
Matt Commens, IL, 847-925-9066, mcommens@ansoft.com
Lisa Murphy, AZ, 408-288-1114, lmurphy@ansoft.com
Jim Sherman, FL, 727-394-1023, jsherman@ansoft.com

CanadaCanadaCanadaCanada
Markus Kopp, Ottawa, 613-241-0500, mkopp@ansoft.com


